Jump to content
Southpaw

Private Messaging

Recommended Posts

Hello everyone!

This is something that's been bugging me for a while, so I hope you all can take a quick minute and hear me out.

I don't like doing my moderator duties, and having other personal conversations in front of the general membership!

To that end, I would like you all to go to your profile settings and make sure that you have private messaging turned on. The third box down in the "notification options" says "disable my personal messaging" - this needs to be un-checked!

Thank you, enjoy your stay at DCW

PS. If you already know you're sending and receiving private messages, you don't need to worry about this :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.